当前位置:首页 > 问答

mt4多空通道指标设置

我来帮TA回答

多空通道怎么看

看BBI指数,股价在指数线上方为多头,在下方为空头

徐小明的多空通道的公式是什么?

Var1:=IF(YEAR>2999 AND MONTH>5,0,1);
Var2:=IF(HIGH=CLOSE,1.10*CLOSE,HIGH)*Var1;
Var3:=IF(HIGH=CLOSE,0.90*CLOSE,LOW)*Var1;
Var4:=(REF(CLOSE,1)+REF(LOW,1)+REF(HIGH,1)+REF(OPEN,1))/4;
Var5:=IF(REF(LOW,1)=REF(HIGH,1),1.1*REF(CLOSE,1),Var4)-REF(LOW,1);
Var6:=REF(CLOSE,3)-Var5;
Var7:=REF(CLOSE,1)+Var5;
短期值1: MA((HIGH+LOW)/2,5);
顶部线1: EMA(EMA(Var2,6)*1.05,8);
底部线1: EMA(EMA(Var3,6)*0.97,8);
Var8:=(HIGH+LOW+CLOSE)/3;
VarA1:=MA(CLOSE,5);
VarB1:=MA(CLOSE,10);
VarC1:=MA(CLOSE,20);
VarD1:=MA(CLOSE,30);
VarE1:=(VarA1+VarB1+VarC1+VarD1)/4;
天线1: MA(VarE1,5);
天线2: MA(VarE1,5)+MA(VarE1,5)*0.03;
天线3: MA(VarE1,5)-MA(VarE1,5)*0.03;
VarF1:=天线1-短期值1;
VarG1:=天线1-顶部线1;
VarH1:=天线1-底部线1;
VarI1:=天线2-天线3;
STICKLINE(VarI1>0,天线2,天线3,0.2,0),colorgreen;
Var11:=IF(YEAR>2999 AND MONTH>5,0,1);
Var12:=IF(HIGH=CLOSE,1.10*CLOSE,HIGH)*Var11;
Var13:=IF(HIGH=CLOSE,0.90*CLOSE,LOW)*Var11;
Var14:=(REF(CLOSE,1)+REF(LOW,1)+REF(HIGH,1)+REF(OPEN,1))/4;
Var15:=IF(REF(LOW,1)=REF(HIGH,1),1.1*REF(CLOSE,1),Var14)-REF(LOW,1);
Var16:=REF(CLOSE,3)-Var15;
Var17:=REF(CLOSE,1)+Var15;
长期值2: EMA((HIGH+LOW)/2,5);
顶部线2: EMA(EMA(Var12,6)*1.05,8);
底部线2: EMA(EMA(Var13,6)*0.97,8);
Var18:=(HIGH+LOW+CLOSE)/3;
VarA2:=EMA(CLOSE,5);
VarB2:=EMA(CLOSE,10);
VarC2:=EMA(CLOSE,20);
VarD2:=EMA(CLOSE,30);
VarE2:=(VarA2+VarB2+VarC2+VarD2)/4;
天线12: EMA(VarE2,60);
天线22: EMA(VarE2,60)+EMA(VarE2,60)*0.03;
天线32: EMA(VarE2,60)-EMA(VarE2,60)*0.03;
VarF2:=天线12-长期值2;
VarG2:=天线12-顶部线2;
VarH2:=天线12-底部线2;
VarI2:=天线22-天线32;
STICKLINE(VarI2>0,天线22,天线32,0.2,0),colorblue;
我这里有一个公式,不知道是不是你想要的哈,如果是的话求采纳哈,谢谢。

mt4软件里的sl,tp是什么意思,如何操作

StopLoss TakeProfit 一个止损一个止赢

怎样设置布林线参数

你好,设置20日既可,其实按照20日线来操作就很好,即简单又可保证获利,很多人还在到处找这方法那方法的。
​不信你可以随便找一直2000年上市的股票,然后根据股价收盘价在20日均线上的就买入,跌破20日均线就卖出,计算一下从2000年到2012年来是不是赚大了。因为股价站上20日均线后上涨的空间很大,而跌破20日均线时你只是获微利或小亏损。
我计算过。它的成功率只有35%左右,但基本都是大赚小亏,所以还是以大赚收场。如果觉得日线周期信号太频繁可以使用周线。做大势赚钱其实并不是很难,在股市亏钱的基本都是经常看盘又没有能稳定盈利的方法的人,造成频繁操作才亏损的。

MT4怎么把趋势线和通道线变短(30分)

这是MT4软件设计的问题,我们没有办法改变。
据我所知,没有补丁可以弥补这个缺陷。你可以向你交易软件的提供商咨询这一问题。其次,我在MT4上绘制趋势线时,会将以前的趋势线删除,不知你是否这样做,要不然整个K线图上都是画线。

请高手给我一个MT4的火车轨道指标

没必要写语句,直接设置最简单。添加均线-把参数改成110,移动平均改成E,应用于改成high;然后再有一个改成low。意思是110期的指数移动平均线,两根分别计算K的高低点价格。10秒搞定!