当前位置:首页 > 问答

量柱擒涨停口诀

我来帮TA回答

如何把黑马王子量柱擒涨停指标公式导入通达信?

{量柱擒涨停(黑马王子量柱理论)}

VOLUME:VOL,VOLSTICK;

|:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

STICKLINE(|,0,V,1,0),COLORGREEN;

DRAWTEXT(|,VOL+3000,'降'),COLORGREEN;

T:=DYNAINFO(8)>0;

VO:VOL=LLV(VOL,100) AND T;

地量柱:T AND VO,COLORBLUE;

STICKLINE(地量柱,0,V,1,0),COLORBLUE;

DRAWTEXT(地量柱,VOL+3000,'地'),COLORBLUE;

BLZ:=VOL>REF(V,1)*1.9;

BLZ1:=VOL<REF(LLV(VOL,13),1);

BLZ2:=VOL<REF(LLV(VOL,55),1);

STICKLINE(BLZ,0,V,1,0),COLORYELLOW;

倍量柱:BLZ,COLORYELLOW;

DRAWTEXT(倍量柱,VOL+3000,'倍'),COLORYELLOW;

HJZ:=(3*C+H+L+O)/6;

HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;

STICKLINE(黄金柱,0,V,1,0),COLORRED;

DRAWTEXT(黄金柱,VOL+10000,'黄'),COLORRED;

价涨量缩:|,COLORGREEN;

FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

STICKLINE(FLZ,0,V,1,0),COLORMAGENTA;

DRAWTEXT(FLZ,VOL+3000,'平'),COLORMAGENTA;

平量柱:FLZ,COLORMAGENTA;

如何把黑马王子量柱擒涨停指标公式导入通达信

{量柱擒涨停(黑马王子量柱理论)}

VOLUME:VOL,VOLSTICK;

|:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

STICKLINE(|,0,V,1,0),COLORGREEN;

DRAWTEXT(|,VOL+3000,'降'),COLORGREEN;

T:=DYNAINFO(8)>0;

VO:VOL=LLV(VOL,100) AND T;

地量柱:T AND VO,COLORBLUE;

STICKLINE(地量柱,0,V,1,0),COLORBLUE;

DRAWTEXT(地量柱,VOL+3000,'地'),COLORBLUE;

BLZ:=VOL>REF(V,1)*1.9;

BLZ1:=VOL<REF(LLV(VOL,13),1);

BLZ2:=VOL<REF(LLV(VOL,55),1);

STICKLINE(BLZ,0,V,1,0),COLORYELLOW;

倍量柱:BLZ,COLORYELLOW;

DRAWTEXT(倍量柱,VOL+3000,'倍'),COLORYELLOW;

HJZ:=(3*C+H+L+O)/6;

HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;

STICKLINE(黄金柱,0,V,1,0),COLORRED;

DRAWTEXT(黄金柱,VOL+10000,'黄'),COLORRED;

价涨量缩:|,COLORGREEN;

FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

STICKLINE(FLZ,0,V,1,0),COLORMAGENTA;

DRAWTEXT(FLZ,VOL+3000,'平'),COLORMAGENTA;

平量柱:FLZ,COLORMAGENTA;

量柱擒涨停2PDF

http://ishare.iask.sina.com.cn/f/13480806.html
下载地址

股票书籍量柱擒涨停问题,了解的朋友请进

书本的东西也不能全当真实的,自己看书学习是应该的,但不能死板的照搬照用,要活学活用才能成为高手呀。

K线图上 如何看放量和缩量?

一般的软件如同花顺,在技术分析页面。
分3栏:
第1栏 K线走势
第2栏 成交量状态
第3栏 MACD技术指标(这栏可以切换成其他技术指标)
放量:明显超过近几天任何一天的成交量
缩量 明显低于近几天任何一天的成交量

股票中放量缩量怎么看

股票放量就是成交量较以前突然放大。缩量就是成交量较以前突然缩小。在股票软件的个股K线图下面,有一栏VOL图,都是红兰的竖方(条)图。就是成交量。放量,方条会比前面的长;缩量,就比前面的短。非常直观。在每天的分时图上,在分时曲线下部的一条条黄色竖线也是量线,长而密集是放量,稀而短小是缩量。也很容易看的。
缩量是指市场成交极为清淡,大部分人对市场后期走势十分认同,意见十分一致。
缩量又分两种情况:一是市场人士都十分看淡后市,造成只有人卖,却没有人买,所以急剧缩量;二是,市场人士都对后市十分看好,只有人买,却没有人卖,所以又急剧缩量。但一般情况下,除非庄家控盘锁仓才会造成无量上涨。
缩量一般发生在趋势的中期,大家都对后市走势十分认同,下跌缩量,碰到这种情况,就应坚决出局,等量缩到一定程度,开始放量上攻时再买入。同样,上涨缩量,碰到这种情况,就应坚决买进,坐等获利,等股价上冲乏力,有巨量放出的时候再卖出。
放量一般发生在市场趋势发生转折的转折点处,市场各方力量对后市分歧逐渐加大,在一部分人坚决看空后市时,另一部分人却对后市坚决看好,一些人纷纷把家底甩出,另一部分人却在大手笔吸纳。 放量相对于缩量来说,有很大的虚假成份,控盘主力利用手中的筹码大手笔对敲放出天量,是非常简单的事。只要分析透了主力的用意,也就可以将计就计。
这些可以慢慢去领悟,炒股最重要的是掌握好一定的经验与技巧,这样才能作出准确的判断,为了提升自身炒股经验,新手前期可以用个牛股宝模拟炒股去学习一下股票知识、操作技巧,对在今后股市中的赢利有一定的帮助。希望可以帮助到您,祝投资愉快!