通达信60分钟线MACD空中加油,通达信均线公式

Q1:求MACD空中加油指标源码(通达信)

{空中加油副图}
{指标使用方法:
1、启动跑道可关注,航空飞机安全行;空中加油等买票,加速远航好收益!
2、启动时间长又长,航天飞机要远航!
3、启动时间长,均线越顺畅;航天飞机快,登上要坐好!}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA250:=MA(CLOSE,250),COLORRED;
N1:=BARSLAST(CROSS(MA5,MA10));
N2:=BARSLAST(CROSS(MA10,MA5));
多:=IF(N1<N2,N1+1,0);
空:=IF(N2<N1,N2+1,0);
QSXS:=MA5>MA20 AND MA10>MA20 AND MA20>REF(MA20,1)
AND MA30>REF(MA30,1);
启动:多*QSXS,COLORRED,LINETHICK0;
跑道:空*QSXS,COLORFFFF00,LINETHICK0;
HKFJ:=HHV(多,5)>=2 AND QSXS AND MA5>REF(MA5,1) AND MA5>MA10;
航空飞机:HKFJ*多,COLORFF00FF,LINETHICK2;
HKSJ:=BARSLAST(航空飞机>0 AND NOT(REF(航空飞机,1)))+1;
高度:(C/REF(C,HKSJ)-1)*100,COLOR00FFFF;
空中加油:启动>0 AND 航空飞机=0,COLOR00FF00,POINTDOT,LINETHICK0;
N3:=BARSLAST(空中加油)+1;
K5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;
JXGD1:=K5>REF(K5,1) AND REF(K5,1)<REF(K5,2);
JXGD2:=MA5>REF(MA5,1) AND REF(MA5,1)<REF(MA5,2);
加速远航:FILTER((JXGD1 OR JXGD2)
AND C>MA5 AND HKFJ,3),COLOR00FFFF,POINTDOT,LINETHICK0;
N4:=BARSLAST(加速远航);
{以下设置副图显示方式}
STICKLINE(空中加油,0,启动/10+1,4,1),COLOR00FF00;
STICKLINE(N4>0 AND N4<=5,REF(启动,N4+1),REF(启动,N4+1),4,0),COLORFFFFFF;
DRAWTEXT(加速远航,启动,'▲'),COLOR00FFFF;

Q2:求如何在通达信软件上进行60分钟线预警选股的方法,谢谢!

通达信软件不具60分钟预警,因为每个个股都是以点播形式下载数据,就是你当天看过的个股才有当天数据,除非你在选股前,下载一次5分钟沪深数据,这是相当麻烦的。
飞狐具有全推数据,不过要买数据接口,淘宝上有,大概100元/年,我觉得没必要用到,我试过如果60分钟预警盘中个股,每天都会有几百个股票,在盘中是不可能判断出优劣,要么预警的是自选股。我对公式都比较自信,小时级别背驰,金叉,缩量等,其实越多越烦,小时级别选中的个股,切回日线,很多不合格的,要么还在下跌中继,要么在山顶上。
其实日线级别选股就足够了,我现在只是用通达信日线选股,选好后再看30或60分钟决定买点,这样才更实在,没必要拘泥于60分钟预警。

Q3:求通达信60分钟、120分钟图MACD走至第4根绿线,20日均线向上的选股公式

可以编写通达信的60分钟和120分钟macd是第4根绿线,并且20日均线向上的选股公式。这20均线指的的日线下的吧。还是分钟级别下的。这需要说清楚一点。

Q4:求通达信60分钟图MACD出第一根红柱的选股公式

下个股大亨帮你分析一下吧。

Q5:关于MACD空中加油

空中加油没用。我试过好久了。只有50%的概率。一半一半。和抛硬币一样。
好吧。给你一个空中加油的公式。
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;
FH3:=EMA(C,30)>=REF(EMA(C,30),1) AND COUNT(EMA(C,5)>EMA(C,10) AND EMA(C,10)>EMA(C,30),1)=1;
FH4:=CROSS(C,EMA(C,30)) OR C>EMA(C,30);
FH5:=FH1 AND FH2 AND FH3 AND FH4;
FH6:=FH1 AND FH2 AND FH3 AND FH4 AND ABS((DIFF-DEA)/C)<0.018;
FH7:=FH1 AND FH2 AND FH3 AND FH4 AND MACD<0.10;
FH5 OR FH6 OR FH7;

Q6:如何利用MACD空中加油买入强势股

股票中的“空中加油”是非常常见的一种情况,一旦进入空中加油,股票已经步入高控盘状态,此时的主力筹码很集中,操控股价的能力超强。
MACD指标中DIF和DEA这两条曲线主要是体现出股价运行的趋势,两条曲线向上运行代表股价趋势看涨,反之看跌;而红绿柱状图是体现股价上涨下跌时的能量,红柱代表做多能量,绿柱代表做空能量,柱子的拉长和缩短代表能量的增强和转弱。
所谓MACD空中加油是指,MACD两条曲线数值相同或两条曲线非常接近,将要死叉而未死叉,然后DIF开口上行,红柱重新拉长。
技术要点:
1、股价处在明显的上升趋势中,形态出现之前的涨幅越大越好;
2、形态出现时,成交量最好大于5日均量;
3、如果在K线形态上能够形成关键点位的突破可靠性加大。
最佳买点:
1、稳健型玩家,可于股价缩量回调,DIF与DEA两线走平或相靠时,潜伏其中;
2、激进型玩家,可于DIF与DEA两线相靠或走平后,股价再度放量拉升时追击。
中高度盘的“空中加油”更有价值投资。这就需要对MACD的观察,什么位置属于该股票的高位,数据因为股票的流通盘和价格不同,不同股票高低位的数据也不一样,需要看黄线与红柱的距离,有的时候,盘感比技术更加重要!
这些可以慢慢去领悟,新手在不熟悉操作前不防先用个模拟盘去演练一下,从模拟中找些经验,等有了好的效果再运用到实战中去,这样可避免一些不必要的损失,实在把握不准的话可用个牛股宝手机炒股去跟着里面的牛人去操作,这样要稳妥得多,希望可以帮助到您,祝投资愉快!